aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorlamp2023-03-05 21:37:45 +0000
committerlamp2023-03-05 21:37:45 +0000
commitd4c3b70d6290c52f903e674e9957b979abd4ce07 (patch)
treeba415f0f85809ffe07dd17d83ed46e5c09f2c14d /Cargo.toml
initmain
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..ae2c800
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "tiny-serve"
+version = "0.1.0"
+authors = ["matthew"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+futures = "0.3"
+async-std = { version = "1.6", features = ["attributes"] }
+lazy_static = "1.4"
+pin-project = "1.0"
+chrono = "0.4"